mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 20:19:48 +02:00
6f76947712
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11193 3c298f89-4303-0410-b956-a3cf2f4a3e73
28 lines
1009 B
Diff
28 lines
1009 B
Diff
Index: linux-2.6.25.4/drivers/net/Kconfig
|
|
===================================================================
|
|
--- linux-2.6.25.4.orig/drivers/net/Kconfig
|
|
+++ linux-2.6.25.4/drivers/net/Kconfig
|
|
@@ -606,6 +606,10 @@ config MIPS_AU1X00_ENET
|
|
If you have an Alchemy Semi AU1X00 based system
|
|
say Y. Otherwise, say N.
|
|
|
|
+config MIPS_ADM5120_ENET
|
|
+ tristate "MIPS ADM5120 Ethernet switch support"
|
|
+ depends on MIPS_ADM5120
|
|
+
|
|
config SGI_IOC3_ETH
|
|
bool "SGI IOC3 Ethernet"
|
|
depends on PCI && SGI_IP27
|
|
Index: linux-2.6.25.4/drivers/net/Makefile
|
|
===================================================================
|
|
--- linux-2.6.25.4.orig/drivers/net/Makefile
|
|
+++ linux-2.6.25.4/drivers/net/Makefile
|
|
@@ -187,6 +187,7 @@ obj-$(CONFIG_SC92031) += sc92031.o
|
|
# This is also a 82596 and should probably be merged
|
|
obj-$(CONFIG_LP486E) += lp486e.o
|
|
|
|
+obj-$(CONFIG_MIPS_ADM5120_ENET) += adm5120sw.o
|
|
obj-$(CONFIG_ETH16I) += eth16i.o
|
|
obj-$(CONFIG_ZORRO8390) += zorro8390.o
|
|
obj-$(CONFIG_HPLANCE) += hplance.o 7990.o
|