mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 20:19:48 +02:00
95571be1fb
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11302 3c298f89-4303-0410-b956-a3cf2f4a3e73
18 lines
399 B
Diff
18 lines
399 B
Diff
--- a/fs/Kconfig
|
|
+++ b/fs/Kconfig
|
|
@@ -420,6 +420,7 @@
|
|
|
|
source "fs/xfs/Kconfig"
|
|
source "fs/gfs2/Kconfig"
|
|
+source "fs/yaffs2/Kconfig"
|
|
|
|
config OCFS2_FS
|
|
tristate "OCFS2 file system support"
|
|
--- a/fs/Makefile
|
|
+++ b/fs/Makefile
|
|
@@ -120,3 +120,4 @@
|
|
obj-$(CONFIG_DEBUG_FS) += debugfs/
|
|
obj-$(CONFIG_OCFS2_FS) += ocfs2/
|
|
obj-$(CONFIG_GFS2_FS) += gfs2/
|
|
+obj-$(CONFIG_YAFFS_FS) += yaffs2/
|