mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-25 09:38:26 +02:00
281d29e9b7
the patch folder is not correct
31 lines
1.1 KiB
Diff
31 lines
1.1 KiB
Diff
diff --git a/drivers/video/backlight/Kconfig b/drivers/video/backlight/Kconfig
|
|
index f9d19be..4299648 100644
|
|
--- a/drivers/video/backlight/Kconfig
|
|
+++ b/drivers/video/backlight/Kconfig
|
|
@@ -93,6 +93,13 @@ config LCD_HP700
|
|
If you have an HP Jornada 700 series handheld (710/720/728)
|
|
say Y to enable LCD control driver.
|
|
|
|
+config LCD_GPM940B0
|
|
+ tristate "Giantplus GPM940B0 LCD and backlight driver"
|
|
+ depends on LCD_CLASS_DEVICE && BACKLIGHT_CLASS_DEVICE && SPI
|
|
+ default n
|
|
+ help
|
|
+ LCD and backlight driver for the Giantplus GPM940B0 LCD module.
|
|
+
|
|
#
|
|
# Backlight
|
|
#
|
|
diff --git a/drivers/video/backlight/Makefile b/drivers/video/backlight/Makefile
|
|
index 4eb178c..c2fd42c 100644
|
|
--- a/drivers/video/backlight/Makefile
|
|
+++ b/drivers/video/backlight/Makefile
|
|
@@ -9,6 +9,7 @@ obj-$(CONFIG_LCD_PLATFORM) += platform_lcd.o
|
|
obj-$(CONFIG_LCD_VGG2432A4) += vgg2432a4.o
|
|
obj-$(CONFIG_LCD_TDO24M) += tdo24m.o
|
|
obj-$(CONFIG_LCD_TOSA) += tosa_lcd.o
|
|
+obj-$(CONFIG_LCD_GPM940B0) += gpm940b0.o
|
|
|
|
obj-$(CONFIG_BACKLIGHT_CLASS_DEVICE) += backlight.o
|
|
obj-$(CONFIG_BACKLIGHT_ATMEL_PWM) += atmel-pwm-bl.o
|