mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-08 01:47:30 +02:00
a1f6527bef
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@2954 3c298f89-4303-0410-b956-a3cf2f4a3e73
40 lines
897 B
Diff
40 lines
897 B
Diff
diff -ruN asterisk-1.2.0-old/codecs/gsm/Makefile asterisk-1.2.0-new/codecs/gsm/Makefile
|
|
--- asterisk-1.2.0-old/codecs/gsm/Makefile 2005-11-08 04:31:45.000000000 +0100
|
|
+++ asterisk-1.2.0-new/codecs/gsm/Makefile 2005-12-04 13:31:50.000000000 +0100
|
|
@@ -236,6 +236,8 @@
|
|
ifneq ($(shell uname -m),armv4l)
|
|
ifneq ($(shell uname -m),sparc64)
|
|
ifneq (${PROC},arm)
|
|
+ifneq (${PROC},mipsel)
|
|
+ifneq (${PROC},mips)
|
|
GSM_SOURCES+= $(SRC)/k6opt.s
|
|
endif
|
|
endif
|
|
@@ -246,6 +247,8 @@
|
|
endif
|
|
endif
|
|
endif
|
|
+endif
|
|
+endif
|
|
|
|
TOAST_SOURCES = $(SRC)/toast.c \
|
|
$(SRC)/toast_lin.c \
|
|
@@ -299,6 +301,8 @@
|
|
ifneq ($(shell uname -m), alpha)
|
|
ifneq ($(shell uname -m), sparc64)
|
|
ifneq ($(shell uname -m), armv4l)
|
|
+ifneq (${PROC}, mipsel)
|
|
+ifneq (${PROC}, mips)
|
|
GSM_OBJECTS+= $(SRC)/k6opt.o
|
|
endif
|
|
endif
|
|
@@ -308,6 +311,8 @@
|
|
endif
|
|
endif
|
|
endif
|
|
+endif
|
|
+endif
|
|
|
|
TOAST_OBJECTS = $(SRC)/toast.o \
|
|
$(SRC)/toast_lin.o \
|