mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 14:25:20 +02:00
ff4e17bc25
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11186 3c298f89-4303-0410-b956-a3cf2f4a3e73
24 lines
876 B
Diff
24 lines
876 B
Diff
Index: linux-2.6.22.19/drivers/leds/Kconfig
|
|
===================================================================
|
|
--- linux-2.6.22.19.orig/drivers/leds/Kconfig
|
|
+++ linux-2.6.22.19/drivers/leds/Kconfig
|
|
@@ -128,5 +128,9 @@ config LEDS_TRIGGER_HEARTBEAT
|
|
load average.
|
|
If unsure, say Y.
|
|
|
|
+config LEDS_TRIGGER_MORSE
|
|
+ tristate "LED Morse Trigger"
|
|
+ depends on LEDS_TRIGGERS
|
|
+
|
|
endmenu
|
|
|
|
Index: linux-2.6.22.19/drivers/leds/Makefile
|
|
===================================================================
|
|
--- linux-2.6.22.19.orig/drivers/leds/Makefile
|
|
+++ linux-2.6.22.19/drivers/leds/Makefile
|
|
@@ -21,3 +21,4 @@ obj-$(CONFIG_LEDS_COBALT) += leds-cobal
|
|
obj-$(CONFIG_LEDS_TRIGGER_TIMER) += ledtrig-timer.o
|
|
obj-$(CONFIG_LEDS_TRIGGER_IDE_DISK) += ledtrig-ide-disk.o
|
|
obj-$(CONFIG_LEDS_TRIGGER_HEARTBEAT) += ledtrig-heartbeat.o
|
|
+obj-$(CONFIG_LEDS_TRIGGER_MORSE) += ledtrig-morse.o
|