mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 23:27:30 +02:00
0a0e8481cf
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4725 3c298f89-4303-0410-b956-a3cf2f4a3e73
61 lines
1.8 KiB
Diff
61 lines
1.8 KiB
Diff
diff -urN openssl-0.9.8a/Makefile openssl-0.9.8a.new/Makefile
|
|
--- openssl-0.9.8a/Makefile 2005-10-11 12:21:48.000000000 +0200
|
|
+++ openssl-0.9.8a.new/Makefile 2006-03-29 15:23:28.107586680 +0200
|
|
@@ -102,7 +102,7 @@
|
|
KRB5_INCLUDES=
|
|
LIBKRB5=
|
|
|
|
-DIRS= crypto ssl engines apps test tools
|
|
+DIRS= crypto ssl engines apps tools
|
|
SHLIBDIRS= crypto ssl
|
|
|
|
# dirs in crypto to build
|
|
@@ -119,7 +119,7 @@
|
|
|
|
# tests to perform. "alltests" is a special word indicating that all tests
|
|
# should be performed.
|
|
-TESTS = alltests
|
|
+TESTS =
|
|
|
|
MAKEFILE= Makefile
|
|
|
|
@@ -131,7 +131,7 @@
|
|
|
|
TOP= .
|
|
ONEDIRS=out tmp
|
|
-EDIRS= times doc bugs util include certs ms shlib mt demos perl sf dep VMS
|
|
+EDIRS= times bugs util include certs ms shlib mt demos perl sf dep VMS
|
|
WDIRS= windows
|
|
LIBS= libcrypto.a libssl.a
|
|
SHARED_CRYPTO=libcrypto$(SHLIB_EXT)
|
|
@@ -204,7 +204,7 @@
|
|
@[ -n "$(THIS)" ] && $(CLEARENV) && $(MAKE) $(THIS) -e $(BUILDENV)
|
|
|
|
sub_all: build_all
|
|
-build_all: build_libs build_apps build_tests build_tools
|
|
+build_all: build_libs build_apps build_tools
|
|
|
|
build_libs: build_crypto build_ssl build_engines
|
|
|
|
@@ -454,7 +454,7 @@
|
|
dist_pem_h:
|
|
(cd crypto/pem; $(MAKE) -e $(BUILDENV) pem.h; $(MAKE) clean)
|
|
|
|
-install: all install_docs install_sw
|
|
+install: all install_sw
|
|
|
|
install_sw:
|
|
@$(PERL) $(TOP)/util/mkdir-p.pl $(INSTALL_PREFIX)$(INSTALLTOP)/bin \
|
|
diff -urN openssl-0.9.8b/Makefile.org openssl-0.9.8b.new/Makefile.org
|
|
--- openssl-0.9.8b/Makefile.org 2006-09-01 19:34:51.000000000 +0200
|
|
+++ openssl-0.9.8b.new/Makefile.org 2006-09-01 19:36:38.000000000 +0200
|
|
@@ -473,7 +473,7 @@
|
|
dist_pem_h:
|
|
(cd crypto/pem; $(MAKE) -e $(BUILDENV) pem.h; $(MAKE) clean)
|
|
|
|
-install: all install_docs install_sw
|
|
+install: all install_sw
|
|
|
|
install_sw:
|
|
@$(PERL) $(TOP)/util/mkdir-p.pl $(INSTALL_PREFIX)$(INSTALLTOP)/bin \
|