mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-05 07:48:25 +02:00
ea12cac808
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@912 3c298f89-4303-0410-b956-a3cf2f4a3e73
29 lines
1.8 KiB
Diff
29 lines
1.8 KiB
Diff
diff -ruN xinetd-2.3.13-orig/Makefile.in xinetd-2.3.13-6/Makefile.in
|
|
--- xinetd-2.3.13-orig/Makefile.in 2003-08-15 16:00:45.000000000 +0200
|
|
+++ xinetd-2.3.13-6/Makefile.in 2005-03-09 22:53:15.000000000 +0100
|
|
@@ -75,15 +75,15 @@
|
|
|
|
install: build
|
|
for i in $(DAEMONDIR) $(BINDIR) $(MANDIR)/man5 $(MANDIR)/man8 ; do \
|
|
- test -d $$i || mkdir -p $$i ; done
|
|
- $(INSTALL_CMD) -m 755 xinetd/xinetd $(DAEMONDIR)
|
|
- $(INSTALL_CMD) -m 755 xinetd/itox $(DAEMONDIR)
|
|
- $(INSTALL_CMD) -m 755 $(SRCDIR)/xinetd/xconv.pl $(DAEMONDIR)
|
|
- $(INSTALL_CMD) -m 644 $(SRCDIR)/xinetd/xinetd.conf.man $(MANDIR)/man5/xinetd.conf.5
|
|
- $(INSTALL_CMD) -m 644 $(SRCDIR)/xinetd/xinetd.log.man $(MANDIR)/man8/xinetd.log.8
|
|
- $(INSTALL_CMD) -m 644 $(SRCDIR)/xinetd/xinetd.man $(MANDIR)/man8/xinetd.8
|
|
- $(INSTALL_CMD) -m 644 $(SRCDIR)/xinetd/itox.8 $(MANDIR)/man8/itox.8
|
|
- $(INSTALL_CMD) -m 644 $(SRCDIR)/xinetd/xconv.pl.8 $(MANDIR)/man8/xconv.pl.8
|
|
+ test -d $(DESTDIR)$$i || mkdir -p $(DESTDIR)$$i ; done
|
|
+ $(INSTALL_CMD) -m 755 xinetd/xinetd $(DESTDIR)$(DAEMONDIR)
|
|
+ $(INSTALL_CMD) -m 755 xinetd/itox $(DESTDIR)$(DAEMONDIR)
|
|
+ $(INSTALL_CMD) -m 755 $(SRCDIR)/xinetd/xconv.pl $(DESTDIR)$(DAEMONDIR)
|
|
+ $(INSTALL_CMD) -m 644 $(SRCDIR)/xinetd/xinetd.conf.man $(DESTDIR)$(MANDIR)/man5/xinetd.conf.5
|
|
+ $(INSTALL_CMD) -m 644 $(SRCDIR)/xinetd/xinetd.log.man $(DESTDIR)$(MANDIR)/man8/xinetd.log.8
|
|
+ $(INSTALL_CMD) -m 644 $(SRCDIR)/xinetd/xinetd.man $(DESTDIR)$(MANDIR)/man8/xinetd.8
|
|
+ $(INSTALL_CMD) -m 644 $(SRCDIR)/xinetd/itox.8 $(DESTDIR)$(MANDIR)/man8/itox.8
|
|
+ $(INSTALL_CMD) -m 644 $(SRCDIR)/xinetd/xconv.pl.8 $(DESTDIR)$(MANDIR)/man8/xconv.pl.8
|
|
@echo "You must put your xinetd.conf in /etc/xinetd.conf"
|
|
@echo "There is a sample config file in xinetd/sample.conf and you can"
|
|
@echo "use xconv.pl to convert your old inetd.conf file to an xinetd format"
|