mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 01:02:49 +02:00
c5552ad039
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@21952 3c298f89-4303-0410-b956-a3cf2f4a3e73
19 lines
592 B
Diff
19 lines
592 B
Diff
--- a/drivers/leds/Kconfig
|
|
+++ b/drivers/leds/Kconfig
|
|
@@ -181,4 +181,8 @@ config LEDS_TRIGGER_HEARTBEAT
|
|
load average.
|
|
If unsure, say Y.
|
|
|
|
+config LEDS_TRIGGER_MORSE
|
|
+ tristate "LED Morse Trigger"
|
|
+ depends on LEDS_TRIGGERS
|
|
+
|
|
endif # NEW_LEDS
|
|
--- a/drivers/leds/Makefile
|
|
+++ b/drivers/leds/Makefile
|
|
@@ -26,3 +26,4 @@ obj-$(CONFIG_LEDS_HP6XX) += leds-hp6xx.
|
|
obj-$(CONFIG_LEDS_TRIGGER_TIMER) += ledtrig-timer.o
|
|
obj-$(CONFIG_LEDS_TRIGGER_IDE_DISK) += ledtrig-ide-disk.o
|
|
obj-$(CONFIG_LEDS_TRIGGER_HEARTBEAT) += ledtrig-heartbeat.o
|
|
+obj-$(CONFIG_LEDS_TRIGGER_MORSE) += ledtrig-morse.o
|