1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-09-18 05:19:53 +03:00
openwrt-xburst/target/linux/ar71xx/patches-2.6.26/300-mips_fw_myloader.patch
juhosg 4dfbff8a17 [ar71xx] add MyLoader support
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@12627 3c298f89-4303-0410-b956-a3cf2f4a3e73
2008-09-18 12:56:10 +00:00

23 lines
502 B
Diff

--- a/arch/mips/Makefile
+++ b/arch/mips/Makefile
@@ -158,6 +158,7 @@
#
libs-$(CONFIG_ARC) += arch/mips/fw/arc/
libs-$(CONFIG_CFE) += arch/mips/fw/cfe/
+libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
libs-$(CONFIG_SNIPROM) += arch/mips/fw/sni/
libs-y += arch/mips/fw/lib/
libs-$(CONFIG_SIBYTE_CFE) += arch/mips/sibyte/cfe/
--- a/arch/mips/Kconfig
+++ b/arch/mips/Kconfig
@@ -873,6 +873,9 @@
config MIPS_DISABLE_OBSOLETE_IDE
bool
+config MYLOADER
+ bool
+
config SYNC_R4K
bool