1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-10-28 23:18:27 +02:00
openwrt-xburst/target/linux/generic-2.6/patches-2.6.32/400-ledtrig_morse.patch
acoul 5a755c376b refresh kernel patches
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@21694 3c298f89-4303-0410-b956-a3cf2f4a3e73
2010-06-06 21:16:31 +00:00

19 lines
649 B
Diff

--- a/drivers/leds/Kconfig
+++ b/drivers/leds/Kconfig
@@ -304,4 +304,8 @@ config LEDS_TRIGGER_DEFAULT_ON
comment "iptables trigger is under Netfilter config (LED target)"
depends on LEDS_TRIGGERS
+config LEDS_TRIGGER_MORSE
+ tristate "LED Morse Trigger"
+ depends on LEDS_TRIGGERS
+
endif # NEW_LEDS
--- a/drivers/leds/Makefile
+++ b/drivers/leds/Makefile
@@ -40,3 +40,4 @@ obj-$(CONFIG_LEDS_TRIGGER_HEARTBEAT) +=
obj-$(CONFIG_LEDS_TRIGGER_BACKLIGHT) += ledtrig-backlight.o
obj-$(CONFIG_LEDS_TRIGGER_GPIO) += ledtrig-gpio.o
obj-$(CONFIG_LEDS_TRIGGER_DEFAULT_ON) += ledtrig-default-on.o
+obj-$(CONFIG_LEDS_TRIGGER_MORSE) += ledtrig-morse.o