mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-05 18:49:43 +02:00
0b834fadd8
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@5637 3c298f89-4303-0410-b956-a3cf2f4a3e73
22 lines
760 B
Diff
22 lines
760 B
Diff
diff -Nur udev-103-old/Makefile udev-103-new/Makefile
|
|
--- udev-103-old/Makefile 2006-10-20 14:43:35.000000000 +0200
|
|
+++ udev-103-new/Makefile 2006-11-24 15:44:35.000000000 +0100
|
|
@@ -113,7 +113,7 @@
|
|
AR = $(CROSS_COMPILE)ar
|
|
RANLIB = $(CROSS_COMPILE)ranlib
|
|
|
|
-CFLAGS = -g -Wall -pipe -D_GNU_SOURCE -D_FILE_OFFSET_BITS=64
|
|
+CFLAGS = -Wall -pipe -D_GNU_SOURCE -D_FILE_OFFSET_BITS=64
|
|
WARNINGS = -Wstrict-prototypes -Wsign-compare -Wshadow \
|
|
-Wchar-subscripts -Wmissing-declarations -Wnested-externs \
|
|
-Wpointer-arith -Wcast-align -Wsign-compare -Wmissing-prototypes
|
|
@@ -130,7 +130,7 @@
|
|
|
|
# if DEBUG is enabled, then we do not strip
|
|
ifeq ($(strip $(DEBUG)),true)
|
|
- CFLAGS += -DDEBUG
|
|
+ CFLAGS += -g -DDEBUG
|
|
endif
|
|
|
|
ifeq ($(strip $(USE_GCOV)),true)
|