1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-11-17 20:26:15 +02:00
openwrt-xburst/package/uboot-xburst/patches/010-add-sakc.patch
Xiangfu Liu a79283ac46 uboot-xburst: update to 2010.06
uboot-xburst: don't install empty dir
2012-10-11 18:09:45 +08:00

19 lines
741 B
Diff

diff --git a/Makefile b/Makefile
index d71ea8e..8a36045 100644
--- a/Makefile
+++ b/Makefile
@@ -2327,6 +2327,13 @@ n516_nand_config: unconfig
@echo "TEXT_BASE = 0x80100000" > $(obj)board/xburst/n516/config.tmp
@echo "CONFIG_NAND_U_BOOT = y" >> $(obj)include/config.mk
+sakc_config : unconfig
+ @echo "#define CONFIG_NAND_U_BOOT" > $(obj)include/config.h
+ @echo "Compile NAND boot image for SAKC"
+ @$(MKCONFIG) -a sakc mips xburst sakc xburst
+ @echo "TEXT_BASE = 0x80100000" > $(obj)board/xburst/sakc/config.tmp
+ @echo "CONFIG_NAND_U_BOOT = y" >> $(obj)include/config.mk
+
#========================================================================
# Nios
#========================================================================