mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-01 19:35:19 +02:00
9949bd00f1
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@28736 3c298f89-4303-0410-b956-a3cf2f4a3e73
59 lines
1.5 KiB
Diff
59 lines
1.5 KiB
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -111,7 +111,7 @@ LIBKRB5=
|
|
ZLIB_INCLUDE=
|
|
LIBZLIB=
|
|
|
|
-DIRS= crypto ssl engines apps test tools
|
|
+DIRS= crypto ssl engines apps tools
|
|
ENGDIRS= ccgost
|
|
SHLIBDIRS= crypto ssl
|
|
|
|
@@ -129,7 +129,7 @@ SDIRS= \
|
|
|
|
# tests to perform. "alltests" is a special word indicating that all tests
|
|
# should be performed.
|
|
-TESTS = alltests
|
|
+TESTS =
|
|
|
|
MAKEFILE= Makefile
|
|
|
|
@@ -143,7 +143,7 @@ SHELL=/bin/sh
|
|
|
|
TOP= .
|
|
ONEDIRS=out tmp
|
|
-EDIRS= times doc bugs util include certs ms shlib mt demos perl sf dep VMS
|
|
+EDIRS= times bugs util include certs ms shlib mt demos perl sf dep VMS
|
|
WDIRS= windows
|
|
LIBS= libcrypto.a libssl.a
|
|
SHARED_CRYPTO=libcrypto$(SHLIB_EXT)
|
|
@@ -239,7 +239,7 @@ reflect:
|
|
@[ -n "$(THIS)" ] && $(CLEARENV) && $(MAKE) $(THIS) -e $(BUILDENV)
|
|
|
|
sub_all: build_all
|
|
-build_all: build_libs build_apps build_tests build_tools
|
|
+build_all: build_libs build_apps build_tools
|
|
|
|
build_libs: build_crypto build_ssl build_engines
|
|
|
|
@@ -494,7 +494,7 @@ dist:
|
|
dist_pem_h:
|
|
(cd crypto/pem; $(MAKE) -e $(BUILDENV) pem.h; $(MAKE) clean)
|
|
|
|
-install: all install_docs install_sw
|
|
+install: all install_sw
|
|
|
|
install_sw:
|
|
@$(PERL) $(TOP)/util/mkdir-p.pl $(INSTALL_PREFIX)$(INSTALLTOP)/bin \
|
|
--- a/Makefile.org
|
|
+++ b/Makefile.org
|
|
@@ -492,7 +492,7 @@ dist:
|
|
dist_pem_h:
|
|
(cd crypto/pem; $(MAKE) -e $(BUILDENV) pem.h; $(MAKE) clean)
|
|
|
|
-install: all install_docs install_sw
|
|
+install: all install_sw
|
|
|
|
install_sw:
|
|
@$(PERL) $(TOP)/util/mkdir-p.pl $(INSTALL_PREFIX)$(INSTALLTOP)/bin \
|