mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-09 10:04:04 +02:00
60289aade7
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11006 3c298f89-4303-0410-b956-a3cf2f4a3e73
23 lines
877 B
Diff
23 lines
877 B
Diff
Index: linux-2.6.25.1/drivers/leds/Kconfig
|
|
===================================================================
|
|
--- linux-2.6.25.1.orig/drivers/leds/Kconfig
|
|
+++ linux-2.6.25.1/drivers/leds/Kconfig
|
|
@@ -181,4 +181,8 @@ config LEDS_TRIGGER_HEARTBEAT
|
|
load average.
|
|
If unsure, say Y.
|
|
|
|
+config LEDS_TRIGGER_MORSE
|
|
+ tristate "LED Morse Trigger"
|
|
+ depends on LEDS_TRIGGERS
|
|
+
|
|
endif # NEW_LEDS
|
|
Index: linux-2.6.25.1/drivers/leds/Makefile
|
|
===================================================================
|
|
--- linux-2.6.25.1.orig/drivers/leds/Makefile
|
|
+++ linux-2.6.25.1/drivers/leds/Makefile
|
|
@@ -26,3 +26,4 @@ obj-$(CONFIG_LEDS_HP6XX) += leds-hp6xx.
|
|
obj-$(CONFIG_LEDS_TRIGGER_TIMER) += ledtrig-timer.o
|
|
obj-$(CONFIG_LEDS_TRIGGER_IDE_DISK) += ledtrig-ide-disk.o
|
|
obj-$(CONFIG_LEDS_TRIGGER_HEARTBEAT) += ledtrig-heartbeat.o
|
|
+obj-$(CONFIG_LEDS_TRIGGER_MORSE) += ledtrig-morse.o
|