mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-20 07:30:18 +02:00
fd481b734f
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11129 3c298f89-4303-0410-b956-a3cf2f4a3e73
29 lines
1.1 KiB
Diff
29 lines
1.1 KiB
Diff
Index: linux-2.6.25.1/drivers/net/phy/Kconfig
|
|
===================================================================
|
|
--- linux-2.6.25.1.orig/drivers/net/phy/Kconfig 2008-05-01 23:45:25.000000000 +0200
|
|
+++ linux-2.6.25.1/drivers/net/phy/Kconfig 2008-05-12 23:44:33.000000000 +0200
|
|
@@ -65,6 +65,11 @@
|
|
---help---
|
|
Supports the Realtek 821x PHY.
|
|
|
|
+config ADM6996_PHY
|
|
+ tristate "Driver for ADM6996 switches"
|
|
+ ---help---
|
|
+ Currently supports the ADM6996F switch
|
|
+
|
|
config FIXED_PHY
|
|
bool "Driver for MDIO Bus/PHY emulation with fixed speed/link PHYs"
|
|
depends on PHYLIB=y
|
|
Index: linux-2.6.25.1/drivers/net/phy/Makefile
|
|
===================================================================
|
|
--- linux-2.6.25.1.orig/drivers/net/phy/Makefile 2008-05-01 23:45:25.000000000 +0200
|
|
+++ linux-2.6.25.1/drivers/net/phy/Makefile 2008-05-12 23:44:50.000000000 +0200
|
|
@@ -12,6 +12,7 @@
|
|
obj-$(CONFIG_VITESSE_PHY) += vitesse.o
|
|
obj-$(CONFIG_BROADCOM_PHY) += broadcom.o
|
|
obj-$(CONFIG_ICPLUS_PHY) += icplus.o
|
|
+obj-$(CONFIG_ADM6996_PHY) += adm6996.o
|
|
obj-$(CONFIG_REALTEK_PHY) += realtek.o
|
|
obj-$(CONFIG_FIXED_PHY) += fixed.o
|
|
obj-$(CONFIG_MDIO_BITBANG) += mdio-bitbang.o
|