mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-01 20:50:20 +02:00
b5cb1795de
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7490 3c298f89-4303-0410-b956-a3cf2f4a3e73
23 lines
796 B
Diff
23 lines
796 B
Diff
Index: udev-106/Makefile
|
|
===================================================================
|
|
--- udev-106.orig/Makefile 2007-06-04 13:22:17.765154568 +0200
|
|
+++ udev-106/Makefile 2007-06-04 13:22:17.831144536 +0200
|
|
@@ -113,7 +113,7 @@
|
|
AR = $(CROSS_COMPILE)ar
|
|
RANLIB = $(CROSS_COMPILE)ranlib
|
|
|
|
-CFLAGS = -g -Wall -pipe -D_GNU_SOURCE -D_FILE_OFFSET_BITS=64
|
|
+CFLAGS = -Wall -pipe -D_GNU_SOURCE -D_FILE_OFFSET_BITS=64
|
|
WARNINGS = -Wstrict-prototypes -Wsign-compare -Wshadow \
|
|
-Wchar-subscripts -Wmissing-declarations -Wnested-externs \
|
|
-Wpointer-arith -Wcast-align -Wsign-compare -Wmissing-prototypes
|
|
@@ -130,7 +130,7 @@
|
|
|
|
# if DEBUG is enabled, then we do not strip
|
|
ifeq ($(strip $(DEBUG)),true)
|
|
- CFLAGS += -DDEBUG
|
|
+ CFLAGS += -g -DDEBUG
|
|
endif
|
|
|
|
ifeq ($(strip $(USE_GCOV)),true)
|