1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-08-22 18:04:15 +03:00
openwrt-xburst/target/linux/ar71xx/patches-2.6.39/207-rb750-led-driver.patch
juhosg 5fb5b4483b ar71xx: refresh kernel patches
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@29008 3c298f89-4303-0410-b956-a3cf2f4a3e73
2011-11-13 11:26:51 +00:00

24 lines
756 B
Diff

--- a/drivers/leds/Kconfig
+++ b/drivers/leds/Kconfig
@@ -386,6 +386,10 @@ config LEDS_WNDR3700_USB
This option enables support for the USB LED found on the
NETGEAR WNDR3700 board.
+config LEDS_RB750
+ tristate "LED driver for the Mikrotik RouterBOARD 750"
+ depends on LEDS_CLASS && AR71XX_MACH_RB750
+
comment "LED Triggers"
config LEDS_TRIGGER_TIMER
--- a/drivers/leds/Makefile
+++ b/drivers/leds/Makefile
@@ -40,6 +40,7 @@ obj-$(CONFIG_LEDS_LT3593) += leds-lt359
obj-$(CONFIG_LEDS_ADP5520) += leds-adp5520.o
obj-$(CONFIG_LEDS_DELL_NETBOOKS) += dell-led.o
obj-$(CONFIG_LEDS_MC13783) += leds-mc13783.o
+obj-$(CONFIG_LEDS_RB750) += leds-rb750.o
obj-$(CONFIG_LEDS_NS2) += leds-ns2.o
obj-$(CONFIG_LEDS_NETXBIG) += leds-netxbig.o