1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-08-21 21:15:52 +03:00
openwrt-xburst/target/linux/generic/patches-2.6.36/510-yaffs_support.patch
acoul e60c0328f0 linux/generic: add kernel 2.6.36 preliminary support
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@22832 3c298f89-4303-0410-b956-a3cf2f4a3e73
2010-08-29 14:35:23 +00:00

19 lines
452 B
Diff

--- a/fs/Kconfig
+++ b/fs/Kconfig
@@ -44,6 +44,7 @@ source "fs/gfs2/Kconfig"
source "fs/ocfs2/Kconfig"
source "fs/btrfs/Kconfig"
source "fs/nilfs2/Kconfig"
+source "fs/yaffs2/Kconfig"
endif # BLOCK
--- a/fs/Makefile
+++ b/fs/Makefile
@@ -127,3 +127,5 @@ obj-$(CONFIG_BTRFS_FS) += btrfs/
obj-$(CONFIG_GFS2_FS) += gfs2/
obj-$(CONFIG_EXOFS_FS) += exofs/
obj-$(CONFIG_CEPH_FS) += ceph/
+obj-$(CONFIG_YAFFS_FS) += yaffs2/
+