1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-08-21 21:32:25 +03:00
openwrt-xburst/target/linux/generic/patches-2.6.37/940-ocf_kbuild_integration.patch
nbd 4d4c41d673 kernel: reorganize 2.6.37 patches
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26692 3c298f89-4303-0410-b956-a3cf2f4a3e73
2011-04-16 18:31:21 +00:00

21 lines
447 B
Diff

--- a/crypto/Kconfig
+++ b/crypto/Kconfig
@@ -844,3 +844,6 @@ config CRYPTO_ANSI_CPRNG
source "drivers/crypto/Kconfig"
endif # if CRYPTO
+
+source "crypto/ocf/Kconfig"
+
--- a/crypto/Makefile
+++ b/crypto/Makefile
@@ -86,6 +86,8 @@ obj-$(CONFIG_CRYPTO_ANSI_CPRNG) += ansi_
obj-$(CONFIG_CRYPTO_TEST) += tcrypt.o
obj-$(CONFIG_CRYPTO_GHASH) += ghash-generic.o
+obj-$(CONFIG_OCF_OCF) += ocf/
+
#
# generic algorithms and the async_tx api
#