1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-08-22 01:54:35 +03:00
openwrt-xburst/target/linux/generic/patches-3.1/940-ocf_kbuild_integration.patch
jogo b460d9e23f linux: generic: add support for 3.1-rc1
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27940 3c298f89-4303-0410-b956-a3cf2f4a3e73
2011-08-09 12:19:43 +00:00

21 lines
480 B
Diff

--- a/crypto/Kconfig
+++ b/crypto/Kconfig
@@ -860,3 +860,6 @@ config CRYPTO_USER_API_SKCIPHER
source "drivers/crypto/Kconfig"
endif # if CRYPTO
+
+source "crypto/ocf/Kconfig"
+
--- a/crypto/Makefile
+++ b/crypto/Makefile
@@ -89,6 +89,8 @@ obj-$(CONFIG_CRYPTO_USER_API) += af_alg.
obj-$(CONFIG_CRYPTO_USER_API_HASH) += algif_hash.o
obj-$(CONFIG_CRYPTO_USER_API_SKCIPHER) += algif_skcipher.o
+obj-$(CONFIG_OCF_OCF) += ocf/
+
#
# generic algorithms and the async_tx api
#