1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-08-22 04:28:03 +03:00
openwrt-xburst/target/linux/generic/patches-3.2/940-ocf_kbuild_integration.patch
jogo 04e6d374b6 kernel: add support for linux 3.2.1
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@29730 3c298f89-4303-0410-b956-a3cf2f4a3e73
2012-01-13 14:55:07 +00:00

21 lines
480 B
Diff

--- a/crypto/Kconfig
+++ b/crypto/Kconfig
@@ -923,3 +923,6 @@ config CRYPTO_USER_API_SKCIPHER
source "drivers/crypto/Kconfig"
endif # if CRYPTO
+
+source "crypto/ocf/Kconfig"
+
--- a/crypto/Makefile
+++ b/crypto/Makefile
@@ -91,6 +91,8 @@ obj-$(CONFIG_CRYPTO_USER_API) += af_alg.
obj-$(CONFIG_CRYPTO_USER_API_HASH) += algif_hash.o
obj-$(CONFIG_CRYPTO_USER_API_SKCIPHER) += algif_skcipher.o
+obj-$(CONFIG_OCF_OCF) += ocf/
+
#
# generic algorithms and the async_tx api
#