mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 14:07:31 +02:00
838cafeae2
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9055 3c298f89-4303-0410-b956-a3cf2f4a3e73
20 lines
720 B
Diff
20 lines
720 B
Diff
--- linux-2.6.21.1.orig/drivers/leds/Kconfig 2007-09-09 07:15:28.000000000 +0200
|
|
+++ linux-2.6.21.1/drivers/leds/Kconfig 2007-09-13 19:36:35.000000000 +0200
|
|
@@ -149,5 +149,9 @@
|
|
load average.
|
|
If unsure, say Y.
|
|
|
|
+config LEDS_TRIGGER_MORSE
|
|
+ tristate "LED Morse Trigger"
|
|
+ depends on LEDS_TRIGGERS
|
|
+
|
|
endmenu
|
|
|
|
--- linux-2.6.21.1.orig/drivers/leds/Makefile 2007-09-09 07:15:28.000000000 +0200
|
|
+++ linux-2.6.21.1/drivers/leds/Makefile 2007-09-13 19:33:15.000000000 +0200
|
|
@@ -23,3 +23,4 @@
|
|
obj-$(CONFIG_LEDS_TRIGGER_TIMER) += ledtrig-timer.o
|
|
obj-$(CONFIG_LEDS_TRIGGER_IDE_DISK) += ledtrig-ide-disk.o
|
|
obj-$(CONFIG_LEDS_TRIGGER_HEARTBEAT) += ledtrig-heartbeat.o
|
|
+obj-$(CONFIG_LEDS_TRIGGER_MORSE) += ledtrig-morse.o
|