mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 12:23:08 +02:00
58242e5417
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9114 3c298f89-4303-0410-b956-a3cf2f4a3e73
24 lines
959 B
Diff
24 lines
959 B
Diff
Index: linux-2.6.23-rc6/fs/squashfs/Makefile
|
|
===================================================================
|
|
--- linux-2.6.23-rc6.orig/fs/squashfs/Makefile 2007-09-21 16:23:55.000000000 +0800
|
|
+++ linux-2.6.23-rc6/fs/squashfs/Makefile 2007-09-21 16:23:58.000000000 +0800
|
|
@@ -4,4 +4,3 @@
|
|
|
|
obj-$(CONFIG_SQUASHFS) += squashfs.o
|
|
squashfs-y += inode.o
|
|
-squashfs-y += squashfs2_0.o
|
|
Index: linux-2.6.23-rc6/fs/squashfs/squashfs.h
|
|
===================================================================
|
|
--- linux-2.6.23-rc6.orig/fs/squashfs/squashfs.h 2007-09-21 16:23:55.000000000 +0800
|
|
+++ linux-2.6.23-rc6/fs/squashfs/squashfs.h 2007-09-21 16:23:58.000000000 +0800
|
|
@@ -24,6 +24,9 @@
|
|
#ifdef CONFIG_SQUASHFS_1_0_COMPATIBILITY
|
|
#undef CONFIG_SQUASHFS_1_0_COMPATIBILITY
|
|
#endif
|
|
+#ifdef CONFIG_SQUASHFS_2_0_COMPATIBILITY
|
|
+#undef CONFIG_SQUASHFS_2_0_COMPATIBILITY
|
|
+#endif
|
|
|
|
#ifdef SQUASHFS_TRACE
|
|
#define TRACE(s, args...) printk(KERN_NOTICE "SQUASHFS: "s, ## args)
|