mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 14:25:20 +02:00
666d09a548
Split makefile patch into multiple patches, Add no-gtk fix from whiterussian. git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@1402 3c298f89-4303-0410-b956-a3cf2f4a3e73
15 lines
464 B
Diff
15 lines
464 B
Diff
diff -ruN asterisk-1.0.7-old/db1-ast/Makefile asterisk-1.0.7-new/db1-ast/Makefile
|
|
--- asterisk-1.0.7-old/db1-ast/Makefile 2004-08-31 18:33:00.000000000 +0200
|
|
+++ asterisk-1.0.7-new/db1-ast/Makefile 2005-03-19 17:38:06.000000000 +0100
|
|
@@ -32,8 +32,8 @@
|
|
|
|
$(LIBDB): $(OBJS)
|
|
rm -f $@
|
|
- ar cq $@ $(OBJS)
|
|
- ranlib $@
|
|
+ $(AR) cq $@ $(OBJS)
|
|
+ $(RANLIB) $@
|
|
|
|
$(LIBDBSO): $(SHOBJS)
|
|
$(CC) -Wl,-O1 -Wl,--version-script=libdb.map -Wl,-soname=$(LIBDBSO) -shared -o $@ $^
|