1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-07-01 02:51:05 +03:00
openwrt-xburst/package/mac80211/patches/020-disable_tty_set_termios.patch
nbd 6b14545759 mac80211: clean up patches, replace patching config.mk with a generated sed expression
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34531 3c298f89-4303-0410-b956-a3cf2f4a3e73
2012-12-06 14:11:09 +00:00

17 lines
416 B
Diff

--- a/compat/compat-2.6.39.c
+++ b/compat/compat-2.6.39.c
@@ -12,6 +12,7 @@
#include <linux/tty.h>
#include <linux/sched.h>
+#ifdef CONFIG_COMPAT_BLUETOOTH
#if (LINUX_VERSION_CODE >= KERNEL_VERSION(2,6,27))
/*
* Termios Helper Methods
@@ -111,4 +112,4 @@ int tty_set_termios(struct tty_struct *t
}
EXPORT_SYMBOL_GPL(tty_set_termios);
#endif /* (LINUX_VERSION_CODE >= KERNEL_VERSION(2,6,27)) */
-
+#endif