mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 01:27:32 +02:00
641c4de73d
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15958 3c298f89-4303-0410-b956-a3cf2f4a3e73
25 lines
789 B
Diff
25 lines
789 B
Diff
--- a/pppd/plugins/radius/Makefile.linux
|
|
+++ b/pppd/plugins/radius/Makefile.linux
|
|
@@ -12,7 +12,8 @@ VERSION = $(shell awk -F '"' '/VERSION/
|
|
INSTALL = install
|
|
|
|
PLUGIN=radius.so radattr.so radrealms.so
|
|
-CFLAGS=-I. -I../.. -I../../../include -O2 -fPIC -DRC_LOG_FACILITY=LOG_DAEMON
|
|
+COPTS = -O2
|
|
+CFLAGS=-I. -I../.. -I../../../include $(COPTS) -fPIC -DRC_LOG_FACILITY=LOG_DAEMON
|
|
|
|
# Uncomment the next line to include support for Microsoft's
|
|
# MS-CHAP authentication protocol.
|
|
--- a/pppdump/Makefile.linux
|
|
+++ b/pppdump/Makefile.linux
|
|
@@ -2,7 +2,8 @@ DESTDIR = $(INSTROOT)@DESTDIR@
|
|
BINDIR = $(DESTDIR)/sbin
|
|
MANDIR = $(DESTDIR)/share/man/man8
|
|
|
|
-CFLAGS= -O -I../include/net
|
|
+COPTS = -O
|
|
+CFLAGS= $(COPTS) -I../include/net
|
|
OBJS = pppdump.o bsd-comp.o deflate.o zlib.o
|
|
|
|
INSTALL= install
|