mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-01 20:33:08 +02:00
b5cb1795de
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7490 3c298f89-4303-0410-b956-a3cf2f4a3e73
63 lines
1.8 KiB
Diff
63 lines
1.8 KiB
Diff
Index: openssl-0.9.8e/Makefile
|
|
===================================================================
|
|
--- openssl-0.9.8e.orig/Makefile 2007-06-04 13:23:31.995869784 +0200
|
|
+++ openssl-0.9.8e/Makefile 2007-06-04 13:23:33.246679632 +0200
|
|
@@ -106,7 +106,7 @@
|
|
ZLIB_INCLUDE=
|
|
LIBZLIB=
|
|
|
|
-DIRS= crypto ssl engines apps test tools
|
|
+DIRS= crypto ssl engines apps tools
|
|
SHLIBDIRS= crypto ssl
|
|
|
|
# dirs in crypto to build
|
|
@@ -123,7 +123,7 @@
|
|
|
|
# tests to perform. "alltests" is a special word indicating that all tests
|
|
# should be performed.
|
|
-TESTS = alltests
|
|
+TESTS =
|
|
|
|
MAKEFILE= Makefile
|
|
|
|
@@ -135,7 +135,7 @@
|
|
|
|
TOP= .
|
|
ONEDIRS=out tmp
|
|
-EDIRS= times doc bugs util include certs ms shlib mt demos perl sf dep VMS
|
|
+EDIRS= times bugs util include certs ms shlib mt demos perl sf dep VMS
|
|
WDIRS= windows
|
|
LIBS= libcrypto.a libssl.a
|
|
SHARED_CRYPTO=libcrypto$(SHLIB_EXT)
|
|
@@ -225,7 +225,7 @@
|
|
@[ -n "$(THIS)" ] && $(CLEARENV) && $(MAKE) $(THIS) -e $(BUILDENV)
|
|
|
|
sub_all: build_all
|
|
-build_all: build_libs build_apps build_tests build_tools
|
|
+build_all: build_libs build_apps build_tools
|
|
|
|
build_libs: build_crypto build_ssl build_engines
|
|
|
|
@@ -475,7 +475,7 @@
|
|
dist_pem_h:
|
|
(cd crypto/pem; $(MAKE) -e $(BUILDENV) pem.h; $(MAKE) clean)
|
|
|
|
-install: all install_docs install_sw
|
|
+install: all install_sw
|
|
|
|
install_sw:
|
|
@$(PERL) $(TOP)/util/mkdir-p.pl $(INSTALL_PREFIX)$(INSTALLTOP)/bin \
|
|
Index: openssl-0.9.8e/Makefile.org
|
|
===================================================================
|
|
--- openssl-0.9.8e.orig/Makefile.org 2007-06-04 13:23:32.857738760 +0200
|
|
+++ openssl-0.9.8e/Makefile.org 2007-06-04 13:23:33.246679632 +0200
|
|
@@ -473,7 +473,7 @@
|
|
dist_pem_h:
|
|
(cd crypto/pem; $(MAKE) -e $(BUILDENV) pem.h; $(MAKE) clean)
|
|
|
|
-install: all install_docs install_sw
|
|
+install: all install_sw
|
|
|
|
install_sw:
|
|
@$(PERL) $(TOP)/util/mkdir-p.pl $(INSTALL_PREFIX)$(INSTALLTOP)/bin \
|