mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-01 22:25:20 +02:00
4d4c41d673
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26692 3c298f89-4303-0410-b956-a3cf2f4a3e73
19 lines
452 B
Diff
19 lines
452 B
Diff
--- a/fs/Kconfig
|
|
+++ b/fs/Kconfig
|
|
@@ -44,6 +44,7 @@ source "fs/gfs2/Kconfig"
|
|
source "fs/ocfs2/Kconfig"
|
|
source "fs/btrfs/Kconfig"
|
|
source "fs/nilfs2/Kconfig"
|
|
+source "fs/yaffs2/Kconfig"
|
|
|
|
endif # BLOCK
|
|
|
|
--- a/fs/Makefile
|
|
+++ b/fs/Makefile
|
|
@@ -122,3 +122,5 @@ obj-$(CONFIG_BTRFS_FS) += btrfs/
|
|
obj-$(CONFIG_GFS2_FS) += gfs2/
|
|
obj-$(CONFIG_EXOFS_FS) += exofs/
|
|
obj-$(CONFIG_CEPH_FS) += ceph/
|
|
+obj-$(CONFIG_YAFFS_FS) += yaffs2/
|
|
+
|