mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 23:35:01 +02:00
16afabf47d
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@23945 3c298f89-4303-0410-b956-a3cf2f4a3e73
26 lines
933 B
Diff
26 lines
933 B
Diff
--- a/drivers/mtd/maps/Kconfig
|
|
+++ b/drivers/mtd/maps/Kconfig
|
|
@@ -328,6 +328,12 @@ config MTD_CFI_FLAGADM
|
|
Mapping for the Flaga digital module. If you don't have one, ignore
|
|
this setting.
|
|
|
|
+config MTD_BCM47XX
|
|
+ tristate "BCM47xx flash device"
|
|
+ depends on MIPS && MTD_CFI && BCM47XX
|
|
+ help
|
|
+ Support for the flash chips on the BCM947xx board.
|
|
+
|
|
config MTD_SOLUTIONENGINE
|
|
tristate "CFI Flash device mapped on Hitachi SolutionEngine"
|
|
depends on SUPERH && SOLUTION_ENGINE && MTD_CFI && MTD_REDBOOT_PARTS
|
|
--- a/drivers/mtd/maps/Makefile
|
|
+++ b/drivers/mtd/maps/Makefile
|
|
@@ -29,6 +29,7 @@ obj-$(CONFIG_MTD_PMC_MSP_EVM) += pmcms
|
|
obj-$(CONFIG_MTD_PCMCIA) += pcmciamtd.o
|
|
obj-$(CONFIG_MTD_RPXLITE) += rpxlite.o
|
|
obj-$(CONFIG_MTD_TQM8XXL) += tqm8xxl.o
|
|
+obj-$(CONFIG_MTD_BCM47XX) += bcm47xx-flash.o
|
|
obj-$(CONFIG_MTD_SA1100) += sa1100-flash.o
|
|
obj-$(CONFIG_MTD_SBC_GXX) += sbc_gxx.o
|
|
obj-$(CONFIG_MTD_SC520CDP) += sc520cdp.o
|