mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-01 22:25:20 +02:00
c2f8669f74
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26194 3c298f89-4303-0410-b956-a3cf2f4a3e73
19 lines
650 B
Diff
19 lines
650 B
Diff
--- a/drivers/leds/Kconfig
|
|
+++ b/drivers/leds/Kconfig
|
|
@@ -439,4 +439,8 @@ config LEDS_TRIGGER_DEFAULT_ON
|
|
comment "iptables trigger is under Netfilter config (LED target)"
|
|
depends on LEDS_TRIGGERS
|
|
|
|
+config LEDS_TRIGGER_MORSE
|
|
+ tristate "LED Morse Trigger"
|
|
+ depends on LEDS_TRIGGERS
|
|
+
|
|
endif # NEW_LEDS
|
|
--- a/drivers/leds/Makefile
|
|
+++ b/drivers/leds/Makefile
|
|
@@ -52,3 +52,4 @@ obj-$(CONFIG_LEDS_TRIGGER_HEARTBEAT) +=
|
|
obj-$(CONFIG_LEDS_TRIGGER_BACKLIGHT) += ledtrig-backlight.o
|
|
obj-$(CONFIG_LEDS_TRIGGER_GPIO) += ledtrig-gpio.o
|
|
obj-$(CONFIG_LEDS_TRIGGER_DEFAULT_ON) += ledtrig-default-on.o
|
|
+obj-$(CONFIG_LEDS_TRIGGER_MORSE) += ledtrig-morse.o
|