1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-09-20 12:34:10 +03:00
openwrt-xburst/target/linux/generic-2.6/patches-2.6.23/920-gpio_dev.patch
kaloz 51b1102e98 refresh generic 2.6.23 patches in upstream style
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11366 3c298f89-4303-0410-b956-a3cf2f4a3e73
2008-06-05 17:01:00 +00:00

30 lines
588 B
Diff

--- a/arch/arm/Kconfig
+++ b/arch/arm/Kconfig
@@ -1039,6 +1039,8 @@
source "drivers/leds/Kconfig"
+source "drivers/gpio/Kconfig"
+
source "drivers/media/Kconfig"
source "drivers/video/Kconfig"
--- a/drivers/Kconfig
+++ b/drivers/Kconfig
@@ -76,6 +76,8 @@
source "drivers/leds/Kconfig"
+source "drivers/gpio/Kconfig"
+
source "drivers/infiniband/Kconfig"
source "drivers/edac/Kconfig"
--- a/drivers/Makefile
+++ b/drivers/Makefile
@@ -89,3 +89,4 @@
obj-$(CONFIG_HID) += hid/
obj-$(CONFIG_PPC_PS3) += ps3/
obj-$(CONFIG_OF) += of/
+obj-$(CONFIG_GPIO_DEVICE) += gpio/