1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-09-12 10:08:06 +03:00
openwrt-xburst/obsolete-buildroot/sources/uClibc-sigaction.patch
mbm 52a9133ce0 sigaction causes 'illegal instruction' .. disabled for now
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@131 3c298f89-4303-0410-b956-a3cf2f4a3e73
2004-08-09 04:08:17 +00:00

12 lines
459 B
Diff

--- uClibc/libc/sysdeps/linux/mips/Makefile 17 Jul 2004 00:39:14 -0000 1.41
+++ uClibc/libc/sysdeps/linux/mips/Makefile 9 Aug 2004 03:33:14 -0000
@@ -28,7 +28,7 @@
SOBJS=$(patsubst %.S,%.o, $(SSRC))
CSRC=__longjmp.c brk.c setjmp_aux.c mmap.c __syscall_error.c \
- cacheflush.c pread_write.c sysmips.c _test_and_set.c sigaction.c
+ cacheflush.c pread_write.c sysmips.c _test_and_set.c
COBJS=$(patsubst %.c,%.o, $(CSRC))
OBJS=$(SOBJS) $(MOBJ) $(COBJS)