1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-10-06 18:16:21 +03:00
openwrt-xburst/target/linux/generic/patches-2.6.39/510-yaffs_support.patch
nbd cb86f32419 generic: Add support for 2.6.39
Add support for 2.6.39 based on rc3. Runtime tested on bcm63xx.

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26615 3c298f89-4303-0410-b956-a3cf2f4a3e73
2011-04-12 19:39:20 +00:00

19 lines
451 B
Diff

--- a/fs/Kconfig
+++ b/fs/Kconfig
@@ -35,6 +35,7 @@ source "fs/gfs2/Kconfig"
source "fs/ocfs2/Kconfig"
source "fs/btrfs/Kconfig"
source "fs/nilfs2/Kconfig"
+source "fs/yaffs2/Kconfig"
endif # BLOCK
--- a/fs/Makefile
+++ b/fs/Makefile
@@ -125,3 +125,5 @@ obj-$(CONFIG_GFS2_FS) += gfs2/
obj-$(CONFIG_EXOFS_FS) += exofs/
obj-$(CONFIG_CEPH_FS) += ceph/
obj-$(CONFIG_PSTORE) += pstore/
+obj-$(CONFIG_YAFFS_FS) += yaffs2/
+