mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 01:02:49 +02:00
9ce519fcfd
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@19005 3c298f89-4303-0410-b956-a3cf2f4a3e73
29 lines
870 B
Diff
29 lines
870 B
Diff
--- a/drivers/ata/Makefile
|
|
+++ b/drivers/ata/Makefile
|
|
@@ -77,6 +77,7 @@ obj-$(CONFIG_PATA_PLATFORM) += pata_plat
|
|
obj-$(CONFIG_PATA_AT91) += pata_at91.o
|
|
obj-$(CONFIG_PATA_OF_PLATFORM) += pata_of_platform.o
|
|
obj-$(CONFIG_PATA_ICSIDE) += pata_icside.o
|
|
+obj-$(CONFIG_PATA_RB153_CF) += pata_rb153_cf.o
|
|
# Should be last but two libata driver
|
|
obj-$(CONFIG_PATA_ACPI) += pata_acpi.o
|
|
# Should be last but one libata driver
|
|
--- a/drivers/ata/Kconfig
|
|
+++ b/drivers/ata/Kconfig
|
|
@@ -597,6 +597,15 @@ config PATA_RADISYS
|
|
|
|
If unsure, say N.
|
|
|
|
+config PATA_RB153_CF
|
|
+ tristate "RouterBOARD 153 Compact Flash support"
|
|
+ depends on ADM5120_MACH_RB_153
|
|
+ help
|
|
+ This option enables support for a Compact Flash connected on
|
|
+ the RouterBOARD 153.
|
|
+
|
|
+ If unsure, say N.
|
|
+
|
|
config PATA_RB532
|
|
tristate "RouterBoard 532 PATA CompactFlash support"
|
|
depends on MIKROTIK_RB532
|