mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-01 22:25:20 +02:00
b3ce8c96a5
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15106 3c298f89-4303-0410-b956-a3cf2f4a3e73
61 lines
1.8 KiB
Diff
61 lines
1.8 KiB
Diff
diff -burN openssl-0.9.8k/Makefile openssl-0.9.8k.patched/Makefile
|
|
--- openssl-0.9.8k/Makefile 2009-03-25 14:11:43.000000000 +0100
|
|
+++ openssl-0.9.8k.patched/Makefile 2009-03-26 15:28:35.483566078 +0100
|
|
@@ -133,7 +133,7 @@
|
|
|
|
BASEADDR=0xFB00000
|
|
|
|
-DIRS= crypto ssl engines apps test tools
|
|
+DIRS= crypto ssl engines apps tools
|
|
SHLIBDIRS= crypto ssl
|
|
|
|
# dirs in crypto to build
|
|
@@ -150,7 +150,7 @@
|
|
|
|
# tests to perform. "alltests" is a special word indicating that all tests
|
|
# should be performed.
|
|
-TESTS = alltests
|
|
+TESTS =
|
|
|
|
MAKEFILE= Makefile
|
|
|
|
@@ -162,7 +162,7 @@
|
|
|
|
TOP= .
|
|
ONEDIRS=out tmp
|
|
-EDIRS= times doc bugs util include certs ms shlib mt demos perl sf dep VMS
|
|
+EDIRS= times bugs util include certs ms shlib mt demos perl sf dep VMS
|
|
WDIRS= windows
|
|
LIBS= libcrypto.a libssl.a
|
|
SHARED_CRYPTO=libcrypto$(SHLIB_EXT)
|
|
@@ -321,7 +321,7 @@
|
|
../crypto/uid.o
|
|
|
|
sub_all: build_all
|
|
-build_all: build_libs build_apps build_tests build_tools
|
|
+build_all: build_libs build_apps build_tools
|
|
|
|
build_libs: build_crypto build_fips build_ssl build_shared build_engines
|
|
|
|
@@ -613,7 +613,7 @@
|
|
dist_pem_h:
|
|
(cd crypto/pem; $(MAKE) -e $(BUILDENV) pem.h; $(MAKE) clean)
|
|
|
|
-install: all install_docs install_sw
|
|
+install: all install_sw
|
|
|
|
install_sw:
|
|
@$(PERL) $(TOP)/util/mkdir-p.pl $(INSTALL_PREFIX)$(INSTALLTOP)/bin \
|
|
diff -burN openssl-0.9.8k/Makefile.org openssl-0.9.8k.patched/Makefile.org
|
|
--- openssl-0.9.8k/Makefile.org 2009-03-03 23:40:29.000000000 +0100
|
|
+++ openssl-0.9.8k.patched/Makefile.org 2009-03-26 15:29:05.243750064 +0100
|
|
@@ -611,7 +611,7 @@
|
|
dist_pem_h:
|
|
(cd crypto/pem; $(MAKE) -e $(BUILDENV) pem.h; $(MAKE) clean)
|
|
|
|
-install: all install_docs install_sw
|
|
+install: all install_sw
|
|
|
|
install_sw:
|
|
@$(PERL) $(TOP)/util/mkdir-p.pl $(INSTALL_PREFIX)$(INSTALLTOP)/bin \
|