mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 16:34:05 +02:00
9dd1cc458f
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@10171 3c298f89-4303-0410-b956-a3cf2f4a3e73
30 lines
1.1 KiB
Diff
30 lines
1.1 KiB
Diff
diff -urN linux-2.6.23.12/drivers/block/Kconfig linux-2.6.23.12.new/drivers/block/Kconfig
|
|
--- linux-2.6.23.12/drivers/block/Kconfig 2007-12-18 22:55:57.000000000 +0100
|
|
+++ linux-2.6.23.12.new/drivers/block/Kconfig 2008-01-11 08:53:32.000000000 +0100
|
|
@@ -426,6 +426,14 @@
|
|
Support for virtual disk devices as a client under Sun
|
|
Logical Domains.
|
|
|
|
+config BLK_DEV_CF_MIPS
|
|
+ bool "CF slot of RB532 board"
|
|
+ depends on MIKROTIK_RB500
|
|
+ default y
|
|
+ help
|
|
+ The Routerboard 532 has a CF slot on it. Enable the special block
|
|
+ device driver for it.
|
|
+
|
|
source "drivers/s390/block/Kconfig"
|
|
|
|
config XILINX_SYSACE
|
|
diff -urN linux-2.6.23.12/drivers/block/Makefile linux-2.6.23.12.new/drivers/block/Makefile
|
|
--- linux-2.6.23.12/drivers/block/Makefile 2007-12-18 22:55:57.000000000 +0100
|
|
+++ linux-2.6.23.12.new/drivers/block/Makefile 2008-01-11 08:54:04.000000000 +0100
|
|
@@ -21,6 +21,7 @@
|
|
obj-$(CONFIG_XILINX_SYSACE) += xsysace.o
|
|
obj-$(CONFIG_CDROM_PKTCDVD) += pktcdvd.o
|
|
obj-$(CONFIG_SUNVDC) += sunvdc.o
|
|
+obj-$(CONFIG_BLK_DEV_CF_MIPS) += rb500/
|
|
|
|
obj-$(CONFIG_BLK_DEV_UMEM) += umem.o
|
|
obj-$(CONFIG_BLK_DEV_NBD) += nbd.o
|