mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-01 21:38:26 +02:00
da1bd2aad6
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27310 3c298f89-4303-0410-b956-a3cf2f4a3e73
23 lines
476 B
Diff
23 lines
476 B
Diff
--- a/arch/mips/Makefile
|
|
+++ b/arch/mips/Makefile
|
|
@@ -181,6 +181,7 @@ endif
|
|
#
|
|
libs-$(CONFIG_ARC) += arch/mips/fw/arc/
|
|
libs-$(CONFIG_CFE) += arch/mips/fw/cfe/
|
|
+libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
|
|
libs-$(CONFIG_SNIPROM) += arch/mips/fw/sni/
|
|
libs-y += arch/mips/fw/lib/
|
|
|
|
--- a/arch/mips/Kconfig
|
|
+++ b/arch/mips/Kconfig
|
|
@@ -933,6 +933,9 @@ config MIPS_NILE4
|
|
config MIPS_DISABLE_OBSOLETE_IDE
|
|
bool
|
|
|
|
+config MYLOADER
|
|
+ bool
|
|
+
|
|
config SYNC_R4K
|
|
bool
|
|
|