mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-01 20:33:08 +02:00
ed6be451a0
Also make linux identify itself properly as 3.0, not 3.0.0. Signed-off-by: Jonas Gorski <jonas.gorski+openwrt@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27191 3c298f89-4303-0410-b956-a3cf2f4a3e73
21 lines
480 B
Diff
21 lines
480 B
Diff
--- a/crypto/Kconfig
|
|
+++ b/crypto/Kconfig
|
|
@@ -860,3 +860,6 @@ config CRYPTO_USER_API_SKCIPHER
|
|
source "drivers/crypto/Kconfig"
|
|
|
|
endif # if CRYPTO
|
|
+
|
|
+source "crypto/ocf/Kconfig"
|
|
+
|
|
--- a/crypto/Makefile
|
|
+++ b/crypto/Makefile
|
|
@@ -89,6 +89,8 @@ obj-$(CONFIG_CRYPTO_USER_API) += af_alg.
|
|
obj-$(CONFIG_CRYPTO_USER_API_HASH) += algif_hash.o
|
|
obj-$(CONFIG_CRYPTO_USER_API_SKCIPHER) += algif_skcipher.o
|
|
|
|
+obj-$(CONFIG_OCF_OCF) += ocf/
|
|
+
|
|
#
|
|
# generic algorithms and the async_tx api
|
|
#
|