mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-05 05:48:26 +02:00
14f5c35058
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6614 3c298f89-4303-0410-b956-a3cf2f4a3e73
26 lines
1.1 KiB
Diff
26 lines
1.1 KiB
Diff
diff -urN linux-2.6.19.2/drivers/mtd/maps/Kconfig linux-2.6.19.2-adm5120/drivers/mtd/maps/Kconfig
|
|
--- linux-2.6.19.2/drivers/mtd/maps/Kconfig 2007-01-10 20:10:37.000000000 +0100
|
|
+++ linux-2.6.19.2-adm5120/drivers/mtd/maps/Kconfig 2007-01-23 01:13:39.000000000 +0100
|
|
@@ -622,5 +622,10 @@
|
|
|
|
This selection automatically selects the map_ram driver.
|
|
|
|
+config MTD_ADM5120
|
|
+ tristate "Map driver for ADMtek ADM5120 boards"
|
|
+ depends on MIPS_ADM5120
|
|
+ select MTD_CFI_AMDSTD
|
|
+
|
|
endmenu
|
|
|
|
diff -urN linux-2.6.19.2/drivers/mtd/maps/Makefile linux-2.6.19.2-adm5120/drivers/mtd/maps/Makefile
|
|
--- linux-2.6.19.2/drivers/mtd/maps/Makefile 2007-01-10 20:10:37.000000000 +0100
|
|
+++ linux-2.6.19.2-adm5120/drivers/mtd/maps/Makefile 2007-01-23 01:20:52.000000000 +0100
|
|
@@ -43,6 +43,7 @@
|
|
obj-$(CONFIG_MTD_SOLUTIONENGINE)+= solutionengine.o
|
|
obj-$(CONFIG_MTD_PCI) += pci.o
|
|
obj-$(CONFIG_MTD_ALCHEMY) += alchemy-flash.o
|
|
+obj-$(CONFIG_MTD_ADM5120) += adm5120_mtd.o
|
|
obj-$(CONFIG_MTD_LASAT) += lasat.o
|
|
obj-$(CONFIG_MTD_AUTCPU12) += autcpu12-nvram.o
|
|
obj-$(CONFIG_MTD_EDB7312) += edb7312.o
|