1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-09-20 11:40:22 +03:00
openwrt-xburst/target/linux/generic-2.6/patches-2.6.29/510-yaffs_support.patch
hcg c5a9834bb4 [kernel] revert 15922 - add back 2.6.29 kernel support
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@16127 3c298f89-4303-0410-b956-a3cf2f4a3e73
2009-05-28 10:00:48 +00:00

18 lines
455 B
Diff

--- a/fs/Kconfig
+++ b/fs/Kconfig
@@ -223,6 +223,7 @@ source "fs/qnx4/Kconfig"
source "fs/romfs/Kconfig"
source "fs/sysv/Kconfig"
source "fs/ufs/Kconfig"
+source "fs/yaffs2/Kconfig"
endif # MISC_FILESYSTEMS
--- a/fs/Makefile
+++ b/fs/Makefile
@@ -125,3 +125,4 @@ obj-$(CONFIG_DEBUG_FS) += debugfs/
obj-$(CONFIG_OCFS2_FS) += ocfs2/
obj-$(CONFIG_BTRFS_FS) += btrfs/
obj-$(CONFIG_GFS2_FS) += gfs2/
+obj-$(CONFIG_YAFFS_FS) += yaffs2/