1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-08-20 22:59:18 +03:00
openwrt-xburst/target/linux/generic/patches-3.6/940-ocf_kbuild_integration.patch
florian eb0c020062 [kernel] make all 3.6 patches apply and build
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@33911 3c298f89-4303-0410-b956-a3cf2f4a3e73
2012-10-24 13:05:22 +00:00

21 lines
482 B
Diff

--- a/crypto/Kconfig
+++ b/crypto/Kconfig
@@ -1052,3 +1052,6 @@ config CRYPTO_USER_API_SKCIPHER
source "drivers/crypto/Kconfig"
endif # if CRYPTO
+
+source "crypto/ocf/Kconfig"
+
--- a/crypto/Makefile
+++ b/crypto/Makefile
@@ -92,6 +92,8 @@ obj-$(CONFIG_CRYPTO_USER_API) += af_alg.
obj-$(CONFIG_CRYPTO_USER_API_HASH) += algif_hash.o
obj-$(CONFIG_CRYPTO_USER_API_SKCIPHER) += algif_skcipher.o
+obj-$(CONFIG_OCF_OCF) += ocf/
+
#
# generic algorithms and the async_tx api
#