1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-09-18 21:58:03 +03:00
openwrt-xburst/target/linux/generic-2.6/patches-2.6.34/510-yaffs_support.patch
acoul a1ce9f6f9b generic-2.6: sync patches to 2.6.34-rc2
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@20329 3c298f89-4303-0410-b956-a3cf2f4a3e73
2010-03-21 06:53:08 +00:00

19 lines
418 B
Diff

--- a/fs/Kconfig
+++ b/fs/Kconfig
@@ -44,6 +44,7 @@ source "fs/gfs2/Kconfig"
source "fs/ocfs2/Kconfig"
source "fs/btrfs/Kconfig"
source "fs/nilfs2/Kconfig"
+source "fs/yaffs2/Kconfig"
endif # BLOCK
--- a/fs/Makefile
+++ b/fs/Makefile
@@ -127,3 +127,5 @@
obj-$(CONFIG_GFS2_FS) += gfs2/
obj-$(CONFIG_EXOFS_FS) += exofs/
obj-$(CONFIG_CEPH_FS) += ceph/
+obj-$(CONFIG_YAFFS_FS) += yaffs2/
+