mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 04:18:25 +02:00
f0c66715de
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11187 3c298f89-4303-0410-b956-a3cf2f4a3e73
22 lines
721 B
Diff
22 lines
721 B
Diff
Index: linux-2.6.23.17/fs/Kconfig
|
|
===================================================================
|
|
--- linux-2.6.23.17.orig/fs/Kconfig
|
|
+++ linux-2.6.23.17/fs/Kconfig
|
|
@@ -419,6 +419,7 @@ config FS_POSIX_ACL
|
|
|
|
source "fs/xfs/Kconfig"
|
|
source "fs/gfs2/Kconfig"
|
|
+source "fs/yaffs2/Kconfig"
|
|
|
|
config OCFS2_FS
|
|
tristate "OCFS2 file system support"
|
|
Index: linux-2.6.23.17/fs/Makefile
|
|
===================================================================
|
|
--- linux-2.6.23.17.orig/fs/Makefile
|
|
+++ linux-2.6.23.17/fs/Makefile
|
|
@@ -120,3 +120,4 @@ obj-$(CONFIG_HPPFS) += hppfs/
|
|
obj-$(CONFIG_DEBUG_FS) += debugfs/
|
|
obj-$(CONFIG_OCFS2_FS) += ocfs2/
|
|
obj-$(CONFIG_GFS2_FS) += gfs2/
|
|
+obj-$(CONFIG_YAFFS_FS) += yaffs2/
|