1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-08-22 12:08:02 +03:00
openwrt-xburst/target/linux/ramips/patches-3.6/105-usb_dwc_otg.patch
blogic d3e1822b67 ramips: port patches to linux-3.6
Signed-off-by: Daniel Golle <dgolle@allnet.de>

 create mode 100644 target/linux/ramips/patches-3.6/001-mips-add-cp0-compare-irq-function.patch
 create mode 100644 target/linux/ramips/patches-3.6/010-mtd_fix_cfi_cmdset_0002_erase_status_check.patch
 create mode 100644 target/linux/ramips/patches-3.6/011-mtd-cfi_cmdset_0002-force-word-write.patch
 create mode 100644 target/linux/ramips/patches-3.6/100-mips-ralink-core.patch
 create mode 100644 target/linux/ramips/patches-3.6/101-rt288x_serial_driver_hack.patch
 create mode 100644 target/linux/ramips/patches-3.6/102-rt288x-pci-driver-hook.patch
 create mode 100644 target/linux/ramips/patches-3.6/103-ethernet.patch
 create mode 100644 target/linux/ramips/patches-3.6/104-ramips-watchdog-driver.patch
 create mode 100644 target/linux/ramips/patches-3.6/105-ramips-spi-driver.patch
 create mode 100644 target/linux/ramips/patches-3.6/105-usb_dwc_otg.patch
 create mode 100644 target/linux/ramips/patches-3.6/106-rt3883-pci-support.patch
 create mode 100644 target/linux/ramips/patches-3.6/200-rt3883-ehci-glue.patch
 create mode 100644 target/linux/ramips/patches-3.6/201-rt3883-ohci-glue.patch

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34108 3c298f89-4303-0410-b956-a3cf2f4a3e73
2012-11-07 20:25:34 +00:00

21 lines
560 B
Diff

--- a/drivers/usb/Kconfig
+++ b/drivers/usb/Kconfig
@@ -187,4 +187,6 @@ source "drivers/usb/gadget/Kconfig"
source "drivers/usb/otg/Kconfig"
+source "drivers/usb/dwc_otg/Kconfig"
+
endif # USB_SUPPORT
--- a/drivers/usb/Makefile
+++ b/drivers/usb/Makefile
@@ -52,6 +52,8 @@ obj-$(CONFIG_EARLY_PRINTK_DBGP) += early
obj-$(CONFIG_USB_ATM) += atm/
obj-$(CONFIG_USB_SPEEDTOUCH) += atm/
+obj-$(CONFIG_DWC_OTG) += dwc_otg/
+
obj-$(CONFIG_USB_MUSB_HDRC) += musb/
obj-$(CONFIG_USB_CHIPIDEA) += chipidea/
obj-$(CONFIG_USB_RENESAS_USBHS) += renesas_usbhs/