1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-09-20 02:53:50 +03:00
openwrt-xburst/target/linux/at91/image/u-boot/patches/012-make_3.81.patch

17 lines
555 B
Diff

diff -urN u-boot-1.1.4.orig/examples/Makefile u-boot-1.1.4/examples/Makefile
--- u-boot-1.1.4.orig/examples/Makefile 2007-05-13 13:45:44.000000000 +0200
+++ u-boot-1.1.4/examples/Makefile 2007-05-13 13:48:43.000000000 +0200
@@ -123,10 +123,10 @@
$(LD) -g $(EX_LDFLAGS) -Ttext $(LOAD_ADDR) \
-o $@ -e $(<:.o=) $< $(LIB) \
-L$(gcclibdir) -lgcc
-%.srec: %
+%.srec: %.o
$(OBJCOPY) -O srec $< $@ 2>/dev/null
-%.bin: %
+%.bin: %.o
$(OBJCOPY) -O binary $< $@ 2>/dev/null
#########################################################################