mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-02 20:34:05 +02:00
0f71b77a13
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@31403 3c298f89-4303-0410-b956-a3cf2f4a3e73
21 lines
556 B
Diff
21 lines
556 B
Diff
--- a/drivers/usb/Kconfig
|
|
+++ b/drivers/usb/Kconfig
|
|
@@ -182,4 +182,6 @@ source "drivers/usb/gadget/Kconfig"
|
|
|
|
source "drivers/usb/otg/Kconfig"
|
|
|
|
+source "drivers/usb/dwc_otg/Kconfig"
|
|
+
|
|
endif # USB_SUPPORT
|
|
--- a/drivers/usb/Makefile
|
|
+++ b/drivers/usb/Makefile
|
|
@@ -51,6 +51,8 @@ obj-$(CONFIG_EARLY_PRINTK_DBGP) += early
|
|
obj-$(CONFIG_USB_ATM) += atm/
|
|
obj-$(CONFIG_USB_SPEEDTOUCH) += atm/
|
|
|
|
+obj-$(CONFIG_DWC_OTG) += dwc_otg/
|
|
+
|
|
obj-$(CONFIG_USB_MUSB_HDRC) += musb/
|
|
obj-$(CONFIG_USB_RENESAS_USBHS) += renesas_usbhs/
|
|
obj-$(CONFIG_USB_GADGET) += gadget/
|