1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-09-13 08:12:25 +03:00
openwrt-xburst/target/linux/generic-2.6/patches-2.6.24/920-gpio_dev.patch
kaloz 95571be1fb refresh generic 2.6.24 patches to match upstream style
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11302 3c298f89-4303-0410-b956-a3cf2f4a3e73
2008-05-30 17:19:24 +00:00

30 lines
589 B
Diff

--- a/arch/arm/Kconfig
+++ b/arch/arm/Kconfig
@@ -1054,6 +1054,8 @@
source "drivers/mfd/Kconfig"
+source "drivers/gpio/Kconfig"
+
source "drivers/media/Kconfig"
source "drivers/video/Kconfig"
--- a/drivers/Kconfig
+++ b/drivers/Kconfig
@@ -78,6 +78,8 @@
source "drivers/leds/Kconfig"
+source "drivers/gpio/Kconfig"
+
source "drivers/infiniband/Kconfig"
source "drivers/edac/Kconfig"
--- a/drivers/Makefile
+++ b/drivers/Makefile
@@ -91,3 +91,4 @@
obj-$(CONFIG_OF) += of/
obj-$(CONFIG_SSB) += ssb/
obj-$(CONFIG_VIRTIO) += virtio/
+obj-$(CONFIG_GPIO_DEVICE) += gpio/