1
0
mirror of git://projects.qi-hardware.com/openwrt-xburst.git synced 2024-09-12 08:31:31 +03:00
openwrt-xburst/target/linux/generic-2.6/patches/510-yaffs_support.patch
juhosg e81976643b [kernel] generic-2.6: yaffs cleanup
* reduce compiler warnings,
 * renumber/rename patches

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11379 3c298f89-4303-0410-b956-a3cf2f4a3e73
2008-06-06 13:14:59 +00:00

22 lines
715 B
Diff

Index: linux-2.6.21.7/fs/Kconfig
===================================================================
--- linux-2.6.21.7.orig/fs/Kconfig
+++ linux-2.6.21.7/fs/Kconfig
@@ -419,6 +419,7 @@ config FS_POSIX_ACL
source "fs/xfs/Kconfig"
source "fs/gfs2/Kconfig"
+source "fs/yaffs2/Kconfig"
config OCFS2_FS
tristate "OCFS2 file system support"
Index: linux-2.6.21.7/fs/Makefile
===================================================================
--- linux-2.6.21.7.orig/fs/Makefile
+++ linux-2.6.21.7/fs/Makefile
@@ -116,3 +116,4 @@ obj-$(CONFIG_HPPFS) += hppfs/
obj-$(CONFIG_DEBUG_FS) += debugfs/
obj-$(CONFIG_OCFS2_FS) += ocfs2/
obj-$(CONFIG_GFS2_FS) += gfs2/
+obj-$(CONFIG_YAFFS_FS) += yaffs2/