mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-01 21:57:31 +02:00
d114db436c
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@19368 3c298f89-4303-0410-b956-a3cf2f4a3e73
59 lines
1.5 KiB
Diff
59 lines
1.5 KiB
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -133,7 +133,7 @@ FIPSCANLIB=
|
|
|
|
BASEADDR=0xFB00000
|
|
|
|
-DIRS= crypto ssl engines apps test tools
|
|
+DIRS= crypto ssl engines apps tools
|
|
SHLIBDIRS= crypto ssl
|
|
|
|
# dirs in crypto to build
|
|
@@ -150,7 +150,7 @@ SDIRS= \
|
|
|
|
# tests to perform. "alltests" is a special word indicating that all tests
|
|
# should be performed.
|
|
-TESTS = alltests
|
|
+TESTS =
|
|
|
|
MAKEFILE= Makefile
|
|
|
|
@@ -162,7 +162,7 @@ SHELL=/bin/sh
|
|
|
|
TOP= .
|
|
ONEDIRS=out tmp
|
|
-EDIRS= times doc bugs util include certs ms shlib mt demos perl sf dep VMS
|
|
+EDIRS= times bugs util include certs ms shlib mt demos perl sf dep VMS
|
|
WDIRS= windows
|
|
LIBS= libcrypto.a libssl.a
|
|
SHARED_CRYPTO=libcrypto$(SHLIB_EXT)
|
|
@@ -321,7 +321,7 @@ FIPS_EX_OBJ= ../crypto/aes/aes_cfb.o \
|
|
../crypto/uid.o
|
|
|
|
sub_all: build_all
|
|
-build_all: build_libs build_apps build_tests build_tools
|
|
+build_all: build_libs build_apps build_tools
|
|
|
|
build_libs: build_crypto build_fips build_ssl build_shared build_engines
|
|
|
|
@@ -613,7 +613,7 @@ dist:
|
|
dist_pem_h:
|
|
(cd crypto/pem; $(MAKE) -e $(BUILDENV) pem.h; $(MAKE) clean)
|
|
|
|
-install: all install_docs install_sw
|
|
+install: all install_sw
|
|
|
|
install_sw:
|
|
@$(PERL) $(TOP)/util/mkdir-p.pl $(INSTALL_PREFIX)$(INSTALLTOP)/bin \
|
|
--- a/Makefile.org
|
|
+++ b/Makefile.org
|
|
@@ -611,7 +611,7 @@ dist:
|
|
dist_pem_h:
|
|
(cd crypto/pem; $(MAKE) -e $(BUILDENV) pem.h; $(MAKE) clean)
|
|
|
|
-install: all install_docs install_sw
|
|
+install: all install_sw
|
|
|
|
install_sw:
|
|
@$(PERL) $(TOP)/util/mkdir-p.pl $(INSTALL_PREFIX)$(INSTALLTOP)/bin \
|