mirror of
git://projects.qi-hardware.com/openwrt-xburst.git
synced 2024-11-05 15:59:42 +02:00
33d5882433
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11374 3c298f89-4303-0410-b956-a3cf2f4a3e73
27 lines
721 B
Diff
27 lines
721 B
Diff
--- a/drivers/ata/Makefile
|
|
+++ b/drivers/ata/Makefile
|
|
@@ -69,6 +69,7 @@
|
|
obj-$(CONFIG_PATA_PLATFORM) += pata_platform.o
|
|
obj-$(CONFIG_PATA_OF_PLATFORM) += pata_of_platform.o
|
|
obj-$(CONFIG_PATA_ICSIDE) += pata_icside.o
|
|
+obj-$(CONFIG_PATA_RB153_CF) += pata_rb153_cf.o
|
|
# Should be last but two libata driver
|
|
obj-$(CONFIG_PATA_ACPI) += pata_acpi.o
|
|
# Should be last but one libata driver
|
|
--- a/drivers/ata/Kconfig
|
|
+++ b/drivers/ata/Kconfig
|
|
@@ -660,4 +660,13 @@
|
|
|
|
If unsure, say N.
|
|
|
|
+config PATA_RB153_CF
|
|
+ tristate "RouterBOARD 153 Compact Flash support"
|
|
+ depends on MIPS_ADM5120
|
|
+ help
|
|
+ This option enables support for a Compact Flash connected on
|
|
+ the RouterBOARD 153.
|
|
+
|
|
+ If unsure, say N.
|
|
+
|
|
endif # ATA
|